Bienvenido al mundo de Secured eMail


Atención - Por favor leer primero!

Si esta usando Office 2000, debe desactivar Word como editor de email para que Secured eMail funcione correctamente. Esto lo puede hacer en los ajustes de Outlook. Seleccione herramientas/Opciones/Formato del correo.

light Si usted desea inhabilitar la pagina de presentación, simplemente haga clic a la derecha de la barra de título, en las opciones de Secured eMail y desmarque" Mostrar la pagina de presentación"

Si usted esta utilizando el Home; Por favor tenga mucho cuidado con toda la información que recibe de Secured eMail AB. Recibirá una Llave de Licencia y Detalles del Usuario. Esta información es importante para que Secured eMail funcioné correctamente.

Si usted esta utilizando el Professional; es muy importante que recuerde su Clave Privada porque la necesitara para muchas funciones en Secured eMail. Si la olvida o la pierde, no podrá abrir archivos guardados o acceder los ajustes que han sido restringidos con una clave de seguridad. Es muy importante que recuerde su clave master.

Esta versión de Secured eMail no es compatible con versiones mas antiguas que v2.2. Secured eMail 2.2 es una actualización de importancia, ofreciendo nuevas opciones y realzando los ajustes. Por favor asegure que todas las personas con las cuales esta comunicando han descargado el nuevo software. Pueden descargar la actualización gratis de:
http://www.securedemail.com.es/updates/update.htm


Requisitos

Requisitos para Secured eMail® y Complementos

Hardware:
Computadora/Procesador con Pentium 300 megahertz (MHz) o más alto
Memoria, 32 MB de RAM
Disco duro con 16 MB de espacio de disco duro disponible

Sistemas operativos apoyados:
Windows®98
Windows®NT 4.0 with SP6a or later
Windows®ME
Windows®2000
Windows®XP

Versiones de Microsoft Outlook apoyados:
Microsoft ® Outlook 2000 con SP2a o màs adelante
Microsoft ® Outlook XP
Microsoft ® Outlook 2003

Requisitos generales:
Conexión Internet
Una cuenta de correo electrónico
Internet Explorer 5 o más alto


Usar Secured eMail

Este capítulo explica las funciones que existen en todas las versiones de Secured eMail.


Usar los archivos de Ayuda

Los Archivos de Ayuda incluyen apoyo para:

El Reader/Trial es un software que se puede descargar gratis. Permite que el recipiente reciba y lea correos electrónicos asegurados. El recipiente también recibe un periodo de prueba, permitiéndole enviar 10 correos electrónicos asegurados gratis.

El Home es una solución para todo tipo de usario. Permite que el usuario reciba y envie correos electrónicos asegurados

El Professional es una solución perfecta para compañías grandes. Permite que la compañía no solo reciba y envíe correos electrónicos asegurados, pero también que los codifique en Outlook o en el software Reader. Funciones adicionales incluyen ajustes de seguridad que el usuario puede cambiar, una clave privada o una clave master.


Recibiendo asegurado

Para los Usuarios de Outlook

1. Pulse dos veces en el correo electrónico asegurado que acaba de recibir.
2. Introduzca el Secreto Compartido que le ha sido comunicada anteriormente.

Una vez el Secreto introducido, el correo electrónico asegurado se abrirá. Ahora un canal asegurado ha sido creado entre usted y el remitente. Mas nunca le pedirán que introduzca su secreto compartido para este contacto de nuevo.

Para los Usuarios de otros programas de correo y correo de web

1. Cuando reciba un correo electrónico asegurado,guarde o abra el anexo.
2. Puede hacer esto seleccionando el anexo y pulsando el botón a mano derecha del ratón.
3. Seleccione abrir o guardar. Si selecciona abrir, le pedirán que introduzca el secreto compartido inmediatamente.
Una vez introducido el correo electrónico se abrirá.

También puede guardar el anexo. Recomendamos que lo guarde en el escritorio, por que es más fácil encontrarlo después.

1. Pulse dos veces en el anexo guardado en su escritorio.
2. Una ventanilla aparecerá pidiéndole que introduzca su secreto compartido que creo con su contacto.
3. Introduzca el secreto compartido.
El correo electrónico se abrirá.
Ahora un canal asegurado ha sido creado entre usted y el remitente. Mas nunca le pedirán que introduzca su secreto compartido para este contacto de nuevo.


Enviando asegurado

1. Abra Outlook
2. Pulse Nuevo
3. Escriba un correo electrónico y incluya sus anexos.
4. Introduzca la dirección de correo electrónico del recipiente.
5. Pulse el botón 'Enviar Asegurado'.
Si usted tiene el Secured eMail Home o Professional, salte al paso 7
6. Una ventanilla aparecerá preguntándole si desea Comprar, Probar o Cancelar. Para aprovechar del periodo de prueba, pulse probar.
7. Una nueva ventanilla se abrirá, nombrando las cuentas que van hacer utilizadas para asegurar el canal, mas los nombres de los recipientes y sus direcciones de correo electrónico.
8. Crea un Secreto Compartido entre usted y su contacto. Pulse "OK". Si los detalles no son correctos, pulse "Cancelar" y cambie los detalles.
Ahora puede enviar correos electrónicos asegurados al recipiente sin tener que repetir el proceso de nuevo.

9. La próxima ventanilla que aparecerá, le informara de la posibilidad de enviar un mensaje sin codificar con el correo electrónico asegurado. Usted puede usar el texto personalizado que se encuentra en Mis Textos Personalizados. Si desea desactivar esta opción, lo puede hacer en la sección Escribir y Enviar en los ajustes de Secured eMail.

El Secreto Compartido Puede ser comunicado por teléfono, fax o SMS. Si no puede usar uno de estos métodos, es posible usar el correo electrónico. Cuando crea el Secreto Compartido, es posible guardar un borrador conteniendo el secreto que será enviada a su Buzón de Borradores. Luego lo puede enviar a su contacto. NO utilice el botón Enviar Asegurado para enviarlo.

Una vez que el recipiente reciba el correo electrónico asegurado y introduczca el Secreto Compartido, el canal de comunicación asegurado será establecido.
Ahora puede enviar correos electrónicos asegurados al recipiente sin tener que repetir el proceso de nuevo.

Detección de problemas
Cuando envia un correo electrónico asegurado a un Nuevo contacto, un mensaje de error aparece diciendole que tiene que introducir un recipiente valido

Para validar una direccion de correo electrónico, introduzca la direccion de correo electrónico
Pulse encima del icono dentro de Outlook llamado 'Verificar Nombres'


Donde buscar los ajustes de Secured eMail

En los ajustes de Secured eMail usted puede aplicar sus preferencias al programa. Puede conseguir las opciones en el menú de herramientas.

Si utiliza Outlook, el menú de ajustes esta debajo Herramientas
Si no utiliza Outlook, pulse el botón Start, luego Programas/Secured eMail / Ajustes de Secured eMail
Algunos ajustes pueden estar apagados, dependiendo del software que esta utilizando.


Mis Cuentas

Todas las cuentas detectadas aparecerán aquí. Las cuentas detectadas de su cuenta Outlook aparecerán en negro. Las cuentas añadidas manualmente aparecerán en azul.

Secured eMail solo detectará las cuentas originales de Outlook. Cuentas alias deben ser introducidas manualmente.

Añadir una Cuenta Nueva

1. Pulse Nuevo
2. Introduzca el nombre de la nueva cuenta
3. Introduzca la dirección de correo electrónico de la nueva cuenta
4. Para asegurarse que esta cuenta es usada cuando envíe o reciba correo electrónico asegurados, haga clic en la caja debajo de Opciones. Cuando haga clic, la cuenta esta "activada"
5. Pulse Ok

Eliminar una Cuenta
1. Seleccione la cuenta que desea eliminar
2. Pulse Eliminar

Revisar una Cuenta
Puede revisar cuentas introducidas manualmente, pero no es posible revisar cuentas que han sido detectadas por Outlook.

Activar/Desactivar una cuenta
Puede seleccionar la cuenta que desea activar o desactivar cuando envía correos electrónicos asegurados.

Si la cuenta esta activada, la cuenta será utilizada cuando asegura un canal con un contacto.

Si la cuenta esta desactivada, la cuenta no será utilizada cuando asegura un canal con un contacto.

Simplemente marque la caja en la columna a mano izquierda para activar


Mis Textos Personalizados

Tendrá la posibilidad de personalizar los textos que aparecen en sus correos electrónicos asegurados. Simplemente seleccione el texto que desea cambiar y configure de nuevo el texto en la ventanilla y pulse aplicar.

Atención: No suprima los símbolos %% o el texto entre ellos. Este mensaje le indica al sistema que información introducir cuando envía el correo electrónico.

Titulo del Correo electrónico:
Este es el titulo que el remitente vera cada vez que un correo electrónico asegurado esta enviado.
light Si desea que el titulo de correo refleje el contenido de su correo electrónico asegurado, reemplace el que ya tiene con "%%TITULO%%". El "%%TITULO%%".será entonces reemplazado con el titulo que tiene en su correo electrónico asegurado.

Firma del correo electrónico:
Este texto aparecerá después del mensaje escrito.

Un mensaje sin codificar ajuste:
Cuando envía un correo electrónico asegurado, tiene la opción de enviar un mensaje sin codificar que el recipiente puede ver antes de abrir el correo electrónico asegurado.
**El mensaje sin codificar puede ser activado o desactivado solamente cuando envía el primer correo electrónico asegurado a un nuevo contacto. Para activar/desactivar esta opción seleccione los ajustes Escribir y Enviar.**

Titulo del borrador conteniendo el secreto compartido
(Cuando guarda el secreto compartido) Puede notificar al recipiente que este correo electrónico contiene el Secreto Compartido.

Cuerpo del borrador conteniendo el secreto compartido
(Cuando envia el Secreto Compartido)
Este texto puede contener el Secreto Compartido.
Este correo electrónico puede ser enviado al nuevo contacto, pero Secured eMail no recomienda enviar el secreto por correo electrónico por que puede ser interceptado. La mejor forma de comunicar la clave es por teléfono, SMS o fax.
Si elige enviar el correo electronico contiendo el secreto compartido, por favor no utilize el boton "Enviar Asegurado!


Mis Contactos Asegurados

En la lista de contactos asegurados, puede ver todos los contactos que han sido introducidos y las cuentas que tienen un canal asegurado.

Añadir un Nuevo Contacto:
1. Pulse el botón "Nuevo" y introduzca los detalles.
2. Introduzca el nombre del contacto asegurado
3. Introduzca la dirección de correo electrónico del contacto asegurado y seleccione la dirección de correo electrónico con la cual desea establecer un canal asegurado.
4. Crea un Secreto Compartido. (el secreto es caso sensible.)
5. Si desea crear un mensaje borrador/fax/carta conteniendo el Secreto Compartido, por favor pulse la caja. El borrador será enviado a su buzón de borradores en Outlook y puede ser enviado como un correo electrónico a su contacto.
6. Una vez que introduce todo los detalles necesarios, pulse "OK"

Revisar un Contacto
1. Pulse el nombre del contacto para seleccionar
2. Pulse Nombrar de Nuevo
3. Cambie el nombre
4. Pulse Ok

Eliminar un contacto:
1. Pulse el nombre del contacto para seleccionar
2. Pulse Eliminar.

Solución
Recibe un correo electrónico asegurado de un contacto establecido y le piden su secreto compartido

Esto puede ser solucionado en tres formas:
* El contacto lo elimino y quiere establecer un nuevo canal asegurado con usted. Contacte la persona para el secreto compartido.
* Usted elimino el contacto y esta creando un nuevo canal asegurado. Introduzca el secreto compartido antiguo que tenia con esta persona.
* Si ninguna de las opciones anteriores funcionan, usted y el contacto deben eliminarse el uno al otro de su lista de contactos asegurados y iniciar un nuevo canal asegurado.


Escribir y Enviar

Ajustes del Mensaje sin codificar
Cuando envía un correo electrónico asegurado, es posible enviar un mensaje sin codificar con el correo. Usted puede decidir cuando tener esta opción.

Siempre:
Cada vez que envía un correo electrónico, le pedirán que crea un mensaje sin codificar.

Solamente cuando envía un correo electrónico asegurado a un nuevo contacto
El mensaje sin codificar será creado solamente cuando usted esta enviando a un nuevo contacto por primera vez.

Nunca
El mensaje sin codificar nunca será enviado con un correo electrónico asegurado.

Hay algunas características adicionales para la versión profesional. Chasque aquí para descubrir cómo utilizarlas.


Archivar

La carpeta de mi perfil roaming:
Si elije esta opción, sus correos electrónicos asegurados serán guardados en:
C:\Documentos y Ajustes\<usuario>\data de aplicacion\Secured eMail
<usuario> es su nombre actual en su perfil de usuario

La carpeta con data local de mi perfil:
Si elije esta opción, sus correos electrónicos asegurados serán guardados en:
C:\Documentos y Ajustes\<usuario>\data de aplicación\Secured eMail
<usuario> es su nombre actual en su perfil de usuario

La carpeta 'Mi Secured eMail' bajo Mis Documentos:
Si elije esta opción, sus correos electrónicos asegurados serán guardados en:
<usuario> es su nombre actual en su perfil de usuario

En el lugar de mi elección:
Si elije esta opción, puede elegir guardar sus correos electrónicos asegurados donde lo considere apropiado. La carpeta puede contener dos variantes <nombre de perfil> y <caja>.
<nombre de perfil> será remplazado con el nombre de perfil del usuario.
<caja> será remplazado bien sea con el Buzón de Correo o con Correos enviados, dependiendo si el correo electrónico asegurado fue enviado o recibido.
Usted puede obviar cualquiera de estas variantes. Abajo puede ver el resultado en dos ejemplos.

Un ejemplo utilizando estas variantes:
Usted se llama Eric Ericsson con el nombre de usuario eric.ericsson
Usted elije: "C:\securedemails\<Perfil>\<Caja>"

Secured eMail creara entonces las carpetas siguientes en su computadora:
C:\securedemails\eric.ericsson
C:\securedemails\eric.ericsson\Buzeo de correo
C:\securedemails\eric.ericsson\CorreosEnviados

Sus correos electrónicos asegurados recibidos ahora serán guardados en "C:\securedemails\eric.ericsson\Buzeo de correo", y sus correos electrónicos asegurados enviados serán guardados en "C:\securedemails\eric.ericsson\CorreosEnviados".

Un ejemplo no utilizando las variantes:
Usted se llama Eric Ericsson con el nombre de usuario eric.ericsson
Usted elije: "C:\correoselectronicos asegurados"

Secured eMail guardara todos los correos electrónicos asegurados enviados y recibidos en la carpeta siguiente:
C:\correoselectronicos asegurados


Información de Licencia

Reader/Trial:

Esta ventanilla le mostrará que productos están registrados a usted.

Actualizando su software:
Si desea actualizar su software a Secured eMail Home Edition o Professional, es fácil.

Cuando compra el Nuevo software, recibirá un correo electrónico conteniendo una llave de licencia y sus detalles como usuario.

Cuando reciba la llave de licencia, introduzca los detalles necesarios en la sección de Información de Licencia que encontrara en los ajustes de Secured eMail y pulse Actualizar.
** Por favor asegure que todos los detalles están introducidos exactamente como aparecen en el correo electrónico, sino el software no se actualizará**

Home & Professional:

Las Llaves de Licencia son usadas para abrir el software de Secured eMail. Cuando compra un producto de Secured eMail, le darán una Llave de Licencia. Le llegara por correo después de que la haya solicitado.

Cuando compra un nuevo producto de Secured eMail, le pedirán su Llave de Licencia antigua. Por favor refiérase al correo electrónico que recibió anteriormente, porque el numero no es igual en los ajustes de Secured eMail por razones de seguridad.

Secured eMail le expedirá una nueva Llave de Licencia para el producto que compro. Esta Llave debe ser introducida en el lugar necesario en la sección de Información de Licencia que encontrara en los ajustes de Secured eMail y pulse Actualizar.
** Por favor asegure que todos los detalles están introducidos exactamente como aparecen en el correo electrónico, sino el software no se actualizará**

Llave de Licencia Perdida:

Es posible recuperar una llave de licencia perdida. Simplemente vaya a la página de apoyo en www.securedemail.com.es y introduzca su dirección de correo electrónico. La llave de licencia registrada a esta dirección de correo electrónico será enviada a usted inmediatamente.


FAQ

Para leer nos Preguntas más Frecuentes por favor visite nuestro centro de ayuda: www.securedemail.com.es/support/


Glosario

* Secured eMail Home
* Secured eMail Professional
* Secured eMail Reader
* La Clave Privada
* La Clave master
* Llave de Licencia
* El Secreto Compartido
* Mensaje sin Codificar
* Licencia Prepagado

Secured eMail Home
Secured eMail Home es una solución para todo tipo de usario. Permite que el usuario reciba y envie correos electrónicos asegurados.

Secured eMail Professional
Secured eMail Professional es una solución perfecta para compañías. Permite que la compañía no solo reciba y envíe correos electrónicos asegurados, pero también que los codifique en Outlook o en el software Reader. Funciones adicionales incluyen ajustes de seguridad que el usuario puede cambiar, una clave privada o una clave master.

Secured eMail Reader
Permite a cualquier receptor recibir, descifrar y leer un correo electrónico asegurado en una computadora. descárguelo gratis, y podrá leer el correo electrónico que le ha sido enviado, codificado con Secured eMail.

La Clave Privada
Esto está disponible en Secured eMail Professional. Esto es para su seguridad personal únicamente en su computadora y no debe ser comunicada a otra persona. Esta clave le permite almacenar correos electrónicos enviados y recibidos que desea guardar codificados en su disco duro.

La Clave master
Esto está disponible en Secured eMail Professional. Puede ser utilizada para acceder los correos electrónicos asegurados enviados o recibidos por empleados, sin la necesidad de sus claves privadas. A la vez da acceso a cualquiera función protegida con una clave. También es posible trancar los ajustes de Secured eMail utilizando la Clave Master.

Llave de Licencia
Esta es la llave que ha recibido de Secured eMail y representa su sistema en nuestros archivos. Es muy importante que siga la pista de esta llave porque se le pedirá que la use.

El Secreto Compartido
Esta secreto esta utilizada para establecer un canal asegurado entre usted y su contacto. El recipiente siempre debe introducir el Secreto Compartido para poder abrir su primer correo electrónico asegurado de un nuevo contacto.

Mensaje sin Codificar
El mensaje codificado esta enviado como un anexo. Secured eMail le ofrece la posibilidad de también enviar un mensaje sin codificar, permitiendo que su contacto lo lea antes de abrir el anexo. Esta opción puede ser desactivada en los ajustes de Escribir y Enviar.

Licencia Prepagado


Ayuda

Para recibir ayuda para Secured eMail por favor, visite nuestro centro de ayuda: www.securedemail.com.es/support

Para Actualizaciones:
Vaya a www.securedemail.com.es/downloads/update.htm


Ayuda especifica para el Reader/Trial

Este capítulo explica las funciones que existen solamente en el Reader/Trial.


Utilizando su periodo de prueba

Después de que descargue el Secured eMail Reader/Trial, recibirá un periodo de prueba, permitiéndole que envíe 10 correos electrónicos asegurados.

Necesita Microsoft Outlook para poder aprovechar de esta oferta.

Cada vez que envíe un correo electrónico asegurado desde su Outlook, debe seleccionar el botón 'Prueba' para enviar.

Para más instrucciones en enviar correo electrónico asegurados, selecto Envíe Asegurado.


Ayuda especifica para el Professional

Este capítulo explica las funciones que existen solamente en el Secured eMail Professional.


Escribir y Enviar

Este ajuste le permite controlar la seguridad y como manejar un correo electrónico asegurado enviado. Después de enviar un correo electrónico asegurado, puede decidir que hacer con el:

Guardar una copia asegurada
El correo será guardado en el buzón de correos salientes.

Guardar una copia sin asegurar
Este correo será guardado en el buzón de correos salientes sin codificar.

Pregúntame la próxima vez
Le darán estas opciones cada vez que envía un correo electrónico asegurado.

Usted puede encontrar ayuda en como utilizar los otros ajustes en "Usar Secured eMail > Escribir y Enviar".


Recibir y Leer

Este ajuste le permite controlar la seguridad y la manera de proceder con correos electrónicos asegurados recibidos.
Después de leer un correo electrónico asegurado, puede decidir que hacer con el:

Guardar una copia asegurada
Este correo será guardado en el buzón entrante

Guardar una copia sin asegurar:
Este correo será guardado en el buzón entrante sin codificar.

Pregúntame la próxima vez:
Le darán estas opciones cada vez que envía un correo electrónico asegurado.


La Clave

La Clave privada es utilizada para muchas funciones dentro del software:

* Para re-codificar y guardar correos electrónicos asegurados.
* Para realzar los niveles de seguridad, trancando funciones que solo pueden ser accedidas con la Clave Privada.
* La clave privada es creada cuando el usuario activa un ajuste que requiere la clave.

Cambiando la Clave Privada:
1. Pulse el botón 'Clave Privada'.
2. Introduzca su clave Antigua, y introduzca la clave nueva.
3. Confirme la nueva clave, introduciendola por segunda vez y pulse OK.

Tendra acceso a todos los correos electrónicos guardados con su Clave antigua utilizando su nueva clave

La Clave Master puede ser utilizada para acceder los correos electrónicos asegurados enviados o recibidos por empleados, sin la necesidad de sus claves privadas. A la vez da acceso a cualquiera función protegida con una clave. También es posible trancar los ajustes de Secured eMail utilizando la Clave Master.

Para cambiar la Clave Master:

1. Seleccione La Clave en los ajustes de Secured eMail
2. Pulse el botón 'Clave Master'
3. Introduzca la Clave Master Antigua
4. Introduzca la nueva Clave Master
5. Confirme la nueva Clave Master, introduciéndola de Nuevo
6. Pulse OK

This feature allows to you to enhance the security of the software. You can specify whether your Private Password should be needed to access certain activities. The Secured eMail Settings can be locked with the Master Password.
When starting up Secured eMail
When opening Secured eMails
When sending Secured eMailsTo enter Secured eMail Settings (Master Password)

Protección de la Clave:

Esta característica le permite para realzar la seguridad del software. Usted puede especificar si su clave privada debe ser necesaria para tener acceso a ciertas características. Es posible trancar los ajustes de Secured eMail utilizando la Clave Master.
Cuando activa Secured eMail
Cuando abra correos electrónicos asegurados
Cuando envia correos electrónicos asegurados
Para acceder los ajustes de Secured eMail

Clave Incorrecto:
Si no introduce la clave correctamente, la tercera vez, la Secured eMail sistema se trancara. Para continuar, debe reanudar el programa. (Outlook o el Reader.)

Consejo para elegir una Clave:
Recomendamos que utilice una palabra al azar o una frase cuando crea su Clave Compartida o Clave Privada. No utilice el nombre de la compañía, o el nombre de un familiar o otra información personal. Estos detalles son fácilmente accesibles por cualquier persona.


Seguridad

Toda la información asegurada y los datos de Secured eMail se pueden cifrar y boquear, optimizando la seguridad del sistema. Para los usuarios que desean tener seguridad adicional, pueden seleccionar esta opción que cifre entonces toda la información que rodea a Secured eMail como listas del contacto y detalles contables.

La Cerradura de Administración:
La Cerradura de Administración permite al administrador restringir el acceso y visión de ciertas áreas en las opciones de Secured eMail. Necesita la Clave Master para conectarse y controlar esta función. Para aplicar la cerradura por el usuario, el administrador debe entonces desconectar.

Cuándo permite la cerradura de Administración que las opciones siguientes sean visibles:

Escribir y Enviar
The user is able to enable/disable unencrypted message

Mis textos personalizados
Todas las características son accesibles

La Clave
El usuario puede cambiar la clave privada

Información de Licencia
El usuario puede ver los detalles de la licencia y tener acceso a la tienda web de Secured eMail

Cuando la Cerradura de Administración es inutilizada, el usuario es capaz de ver y modificar todos los ajustes avanzados.

El estado de la Cerradura puede ser chequeado mirando el color del bloqueo en el icono. El estado de la Cerradura de Administración también se muestra entre paréntesis () junto al texto de la Cerradura.
Rojo = Autorizado
Verde = Incapacitado